Opus 1.4. Update

PremiumCoding - Gljivec -

If you updated Woocommerce to version 2.3 you have to update the Theme to the latest version. This is an absolute must and Theme and Woocommerce will not function properly if you do not update the Theme!

Theme is WooCommerce 2.3 ready.

Have more questions? Submit a request

Comments

Powered by Zendesk